
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    
            
							<meta name="description" content="Channelnomics and Ingram Micro Cloud, with the support of Microsoft and Google Workspace, unveil the 2021 State of the U.S. Cloud Channel report, the fourth annual study on trends around cloud computing among resellers and service providers. John Dusett, executive director of cloud services in the U.S. for Ingram Micro Cloud, and Chris Gonsalves, senior vice president of research at Channelnomics, join Channelnomics’ Changing Channels host Larry Walsh to talk about strengths and weaknesses among resellers in the cloud segment.  ">
			
							<meta name="keywords" content="changing channels, channel chief, channel kpis, channel partners, channel programs, channel strategies, channelnomics, chris gonsalves, cloud, Ingram Micro Cloud, IT channel, john dusett, KPIs, larry walsh, podcast">
			
        <meta charset="UTF-8" />
        
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://channelnomics.com/xmlrpc.php" />

					<link rel="shortcut icon" type="image/x-icon" href="https://channelnomics.com/wp-content/uploads/2021/06/favicon-32x32-1.png">
			<link rel="apple-touch-icon" href="https://channelnomics.com/wp-content/uploads/2021/06/favicon-32x32-1.png"/>
		
	            <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
        <link media="all" href="https://channelnomics.com/wp-content/cache/autoptimize/css/autoptimize_da367dfca2d9c3b92178f8c7525b4d17.css" rel="stylesheet" /><title>Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges</title>
<meta name='robots' content='max-image-preview:large' />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Channelnomics and Ingram Micro Cloud, with the support of Microsoft and Google Workspace, unveil the 2021 State of the U.S. Cloud Channel report, the fourth annual study on trends around cloud computing among resellers and service providers. John Dusett, executive director of cloud services in the U.S. for Ingram Micro Cloud, and Chris Gonsalves, senior vice president of research at Channelnomics, join Channelnomics’ Changing Channels host Larry Walsh to talk about strengths and weaknesses among resellers in the cloud segment." />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channelnomics &raquo; Feed" href="https://channelnomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channelnomics &raquo; Comments Feed" href="https://channelnomics.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12458421-6"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channelnomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	

<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />







<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />




























<link rel='stylesheet' id='eltd_moose_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMarck+Script%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMarck+Script%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />


<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />











<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.5.8"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://channelnomics.com/wp-content/cache/autoptimize/js/autoptimize_single_150324e55a09a90e1eface0a7faed270.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://channelnomics.com/wp-content/cache/autoptimize/js/autoptimize_single_6fd64bacba4a9acb2d53938854da328b.js?ver=6.5.8' id='layerslider-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://channelnomics.com/wp-content/cache/autoptimize/js/autoptimize_single_ab5c641341135bae9cde257a14da0656.js?ver=6.5.8' id='layerslider-transitions-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/channelnomics.com","hash_tracking":"false","ua":"UA-12458421-6","v4_id":""};
/* ]]> */
</script>






<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"0","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php","nonce":"26b16550e8"};
/* ]]> */
</script>




<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/channelnomics.com\/library\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>





<script type='text/javascript' id='wpg-main-script-js-extra'>
/* <![CDATA[ */
var wpg = {"animation":"1","is_tooltip":"1","tooltip_theme":"default","tooltip_animation":"fade","tooltip_position":"top","tooltip_is_arrow":"1","tooltip_min_width":"250","tooltip_max_width":"500","tooltip_speed":"350","tooltip_delay":"200","tooltip_is_touch_devices":"1"};
/* ]]> */
</script>


<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/channelnomics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/channelnomics.com\/wp-json\/wordpress-popular-posts","ID":16080,"token":"cf6600613b","lang":0,"debug":0}
</script>

<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var lcmg = {"audio_loop":"","rtl":"","mobile_thold":"800","deepl_elems":["item","category","search","page"],"full_deepl":"","kenburns_timing":"7500","touch_ol_behav":"normal","filters_behav":"standard","video_poster_trick":"https:\/\/channelnomics.com\/wp-content\/plugins\/media-grid\/img\/transparent.png","show_filter_match":"","inl_slider_fx":"fadeslide","inl_slider_easing":"ease","inl_slider_fx_time":"400","inl_slider_intval":"3000","lightbox_mode":"mg_classic_lb","lb_carousel":"","lb_touchswipe":"","lb_slider_fx":"fadeslide","lb_slider_easing":"ease","lb_slider_fx_time":"400","lb_slider_intval":"3000","lb_slider_counter":"","add_to_cart_str":"Add to cart","out_of_stock_str":"Out of stock"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channelnomics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<meta name="generator" content="Powered by LayerSlider 6.5.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://channelnomics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://channelnomics.com/wp-json/wp/v2/posts/16080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://channelnomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://channelnomics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 3.9.4" />
<link rel="canonical" href="https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/" />
<link rel='shortlink' href='https://wp.me/p9t908-4bm' />
<link rel="alternate" type="application/json+oembed" href="https://channelnomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchannelnomics.com%2F2021%2F09%2Fingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://channelnomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchannelnomics.com%2F2021%2F09%2Fingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12458421-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12458421-6');
</script>
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@the2112group" />
<meta name="twitter:creator" content="@the2112group" />
<meta name="twitter:url" content="https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/" />
<meta name="twitter:title" content="Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges" />
<meta name="twitter:description" content="Channelnomics and Ingram Micro Cloud, with the support of Microsoft and Google Workspace, unveil the 2021 State of the U.S. Cloud Channel report, the [...]" />
<meta name="twitter:image" content="https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-john-dusett-ingram-micro-cloud.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

        
        
		<script type="text/javascript">
           var ajaxurl = "https://channelnomics.com/wp-admin/admin-ajax.php";
         </script><!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://channelnomics.com/wp-content/themes/moose/css/ie9_stylesheet.css" media="screen"><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="619242774901275"/>
<meta property="og:url" content="https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/"/>
<meta property="og:title" content="Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges"/>
<meta property="og:site_name" content="Channelnomics"/>
<meta property="og:description" content="Channelnomics and Ingram Micro Cloud, with the support of Microsoft and Google Workspace, unveil the 2021 State of the U.S. Cloud Channel report, the fourth annual study on trends around cloud computing among resellers and service providers. John Dusett, executive director of cloud services in the U.S. for Ingram Micro Cloud, and Chris Gonsalves, senior vice president of research at Channelnomics, join Channelnomics’ Changing Channels host Larry Walsh to talk about strengths and weaknesses among resellers in the cloud segment.  "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-john-dusett-ingram-micro-cloud.jpg"/>
<meta property="og:image" content="https://channelnomics.com/wp-content/uploads/2021/02/google-podcast-subscribe-button.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16080 single-format-standard theme-moose eltd-cpt-1.0 woocommerce-no-js  moose child-child-ver-1.0.0 moose-ver-2.1  vertical_menu_with_scroll transparent_content woocommerce_installed blog_installed wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<script type="text/javascript">
_linkedin_data_partner_id = "296449";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=296449&fmt=gif" />
</noscript>


<div class="wrapper">
<div class="wrapper_inner">



			<header class="page_header scrolled_not_transparent with_border has_top scroll_header_top_area light with_hover_bg_color stick">
			<div class="header_inner clearfix">
														<form role="search" action="https://channelnomics.com/" class="eltd_search_form_3" method="get">
																<div class="form_holder_outer">
										<div class="form_holder">
											<div class="form_holder_inner">
												<input type="text" placeholder="Search" name="s" class="eltd_search_field" autocomplete="off" />

												<div class="eltd_search_close">
													<a href="#">
														<i class="eltd_icon_font_awesome fa fa-times " ></i>														<!--<i class="fa fa-times"></i>-->
													</a>
												</div>
											</div>
										</div>
									</div>
												</form>
								
				
						
		
			<div class="header_top_bottom_holder">
									<div class="header_top clearfix	"	style="background-color:rgba(0, 0, 0, 0.8);" >
														<div class="left">
									<div class="inner">
										<div class="header-widget widget_text header-left-widget">			<div class="textwidget"></div>
		</div>									</div>
								</div>
								<div class="right">
									<div class="inner">
										<div class="header-widget widget_text header-right-widget">			<div class="textwidget"><span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 12px;"><a href="https://twitter.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-twitter " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="http://www.linkedin.com/company/1143311?trk=tyah&#038;trkInfo=tas%3AThe%202112%20Group" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-linkedin " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="https://www.facebook.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-facebook " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="https://www.youtube.com/channel/UCmv4IY_w4x_AqvH-g4EDz6w" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-youtube " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span></div>
		</div><div class="header-widget widget_text header-right-widget">			<div class="textwidget"><div style="margin: 0 20px">

<span class="eltd_icon_shade eltd_icon_shortcode simple_line_icons normal   "  style="margin: 0 5px 0 0;"><i class="eltd_icon_simple_line_icon icon-call-in " style="font-size: 12px;color: #FFFFFF;line-height:14px;" data-color="#FFFFFF" ></i></span> <span>347.770.2112</span>&nbsp; &nbsp; &nbsp; &nbsp;
<span class="eltd_icon_shade eltd_icon_shortcode simple_line_icons normal   "  style="margin: 0 5px 0 0;"><i class="eltd_icon_simple_line_icon icon-envelope " style="font-size: 13px;color: #FFFFFF;line-height:15px;" data-color="#FFFFFF" data-hover-color="#683894" ></i></span><span style="color: #464646"> <a href="/cdn-cgi/l/email-protection#c3aaada5ac83b7aba6f1f2f2f1a4b1acb6b3eda0acae">info</a></span>&nbsp;
</div>

<!--original code: [no_icons icon_pack="simple_line_icons" simple_line_icons="icon-envelope" fa_size="fa-lg" custom_size="13" type="normal" link="mailto:info@the2112group.com" target="_self" icon_hover_effect="no_effect" icon_color="#FFFFFF" hover_icon_color="#683894" margin="0 5px 0 0"] --></div>
		</div>																			</div>
								</div>
													</div>
								<div class="header_bottom  header_full_width clearfix " style="background-color:rgba(255, 255, 255, 0.8);" >
																			<div class="header_inner_left">
																									<div class="mobile_menu_button">
										<span>
											<i class="eltd_icon_font_awesome fa fa-bars " ></i>										</span>
									</div>
																
								
								
																	<div class="logo_wrapper" >
																				<div class="eltd_logo"><a  href="https://channelnomics.com/"><img class="normal" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="light" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="dark" src="https://channelnomics.com/wp-content/uploads/2020/12/channelnomics-logo-vertical-white-72dpi.png" alt="Logo"/><img class="sticky" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="mobile" src="/wp-content/uploads/2020/12/channelnomics-logo-stacked-color-72dpi.png" alt="Logo"/></a></div>
																			</div>
																
								
																							</div>
																																							<div class="header_inner_right">
										<div class="side_menu_button_wrapper right">
																							<div class="header_bottom_right_widget_holder">		<div class="shopping_cart_outer">
			<div class="shopping_cart_inner">
				<div class="shopping_cart_header">
													<a class="header_cart" href="https://channelnomics.com/library/cart/">
								<i class="icon_cart_alt"></i>
								<span class="header_cart_span">0</span>
							</a>
																	<div class="shopping_cart_dropdown">
						<div class="shopping_cart_dropdown_inner1">
														<ul class="clearfix">

									
									<li class="empty_cart">No products in cart.</li>
									<li class="back_to_shop">
										<a href="https://channelnomics.com/library/" class="qbutton transparent rotate_icon animate_button qbutton_with_icon icon_right checkout">
											<span class="text_holder">Go Shopping Now</span>
											<span class="icon_holder">
												<span><i class="arrow_carrot-2right"></i></span>
												<span class="hidden_icon"><i class="arrow_carrot-2right"></i></span>					
											</span>
										</a>
									</li>

								
							</ul>
						</div>
						
												

						
											</div>
				</div>
			</div>
		</div>
		</div>
																						<div class="side_menu_button">
	
																							<a class="search_covers_header normal" href="javascript:void(0)">
													<span aria-hidden="true" class="eltd_icon_font_elegant icon_search " ></span>																									</a>
						
												
													
																																			</div>
										</div>
									</div>
																																<nav class="main_menu drop_down    right">
									<ul id="menu-topnav" class=""><li id="nav-menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://channelnomics.com/brainstorm/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Brainstorm</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-12258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_2"><a href="https://channelnomics.com/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Services</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_services.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4298" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Do You Have the Right Strategy?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Services help technology vendors maximize the potential value of their channel programs. These services deliver on specific strategic needs, regardless of size, geographic location, or vertical.
<p>&nbsp;<p>
<a href="/services/" class="nav-button">Optimize Your Success <i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Services</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-12259" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#strategy-development" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-map fa"></i></span><span class="item_text">Strategy Development</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12260" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#assessments" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-sliders fa"></i></span><span class="item_text">Assessments</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12261" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#program-development" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-cogs fa"></i></span><span class="item_text">Program Development</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12262" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#consulting" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-users fa"></i></span><span class="item_text">Consulting Services &#038; Professional Support</span></span><span class="plus"></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_2"><a href="https://channelnomics.com/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Intelligence</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2019/03/intelligence-dropdown2.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">What Drives Your Decisions?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Intelligence enables fact-based decision-making by providing market-trend data that can be converted into practice.  
<p>&nbsp;<p>
<a href="/intelligence/" class="nav-button">Convert Insight To Action <i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Intelligence</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-4233" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#analysis" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-binoculars fa"></i></span><span class="item_text">Analysis</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12365" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#profiling" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-id-card fa"></i></span><span class="item_text">Profiling</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12366" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#custom-research" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-search-plus fa"></i></span><span class="item_text">Custom Research</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12367" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#expert-content" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-file-text fa"></i></span><span class="item_text">Expert Content</span></span><span class="plus"></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_3"><a href="https://channelnomics.com/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Resources</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown-library.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4302" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Knowledge Is Power</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Quarterly Reports, Custom Research and other Strategic Content, including various White Papers and eBooks, available for purchase or complimentary download.

<p>&nbsp;<p>
<a href="/library/" class="nav-button"> Explore Our Collection<i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Library</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat "><a href="https://channelnomics.com/product-category/research/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Research</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12342" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.channelnomics.com/product-category/2112-resources/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Resources</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/my-account/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">My Account</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/library/cart/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">My Cart</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4305" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/product-category/2112research/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">New Research</span></span><span class="plus"></span></a><div class="widget woocommerce widget_products"><ul class="product_list_widget">
<li>
	<div class="product_list_widget_image_wrapper">
		<a href="https://channelnomics.com/product/pandemic-recovery-channel-plans-for-the-post-covid-market/" title="Pandemic Recovery: Channel Plans for the Post-COVID Market">
			<img width="232" height="300" src="https://channelnomics.com/wp-content/uploads/2021/04/cn-pandemic-recovery-cover.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" />		</a>
	</div>	
	<div class="product_list_widget_info_wrapper">
		<a href="https://channelnomics.com/product/pandemic-recovery-channel-plans-for-the-post-covid-market/" title="Pandemic Recovery: Channel Plans for the Post-COVID Market">
			<span class="product-title">Pandemic Recovery: Channel Plans for the Post-COVID Market</span>
		</a>
				Complimentary	</div>
</li>
<li>
	<div class="product_list_widget_image_wrapper">
		<a href="https://channelnomics.com/product/presentation-bonus-2021-channel-chief-outlook-channel-forecast/" title="Presentation Bonus: 2021 Channel Chief Outlook &amp; Channel Forecast">
			<img width="232" height="300" src="https://channelnomics.com/wp-content/uploads/2021/01/2021channelreport-covers.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" />		</a>
	</div>	
	<div class="product_list_widget_info_wrapper">
		<a href="https://channelnomics.com/product/presentation-bonus-2021-channel-chief-outlook-channel-forecast/" title="Presentation Bonus: 2021 Channel Chief Outlook &amp; Channel Forecast">
			<span class="product-title">Presentation Bonus: 2021 Channel Chief Outlook &amp; Channel Forecast</span>
		</a>
				<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>1,500.00</span>	</div>
</li></ul></div></li>
</ul></div></div>
</li>
<li id="nav-menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_3"><a href="https://channelnomics.com/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Blogs &#038; Pods</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_blog.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">What Are We Thinking?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Many of the blogs we write are sparked by discussions we have with our clients, partners, colleagues and friends. They offer best practices and strategic guidance from our perspective - while representing the voices of vendors and solution providers.
<p>&nbsp;<p>
<a href="/blog/" class="nav-button">Scroll Through Our Blog <i class='fa fa-angle-double-right'></i></a>
<p>&nbsp;<p>
<p>&nbsp;<p>
<p>&nbsp;<p></div>
		</div></li>
	<li id="nav-menu-item-4307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Hot Topics</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-4238" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/category/featured/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Blogs</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-7919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://channelnomics.com/category/pod2112/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Podcasts</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4309" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Latest Posts &#038; Podcasts</span></span><span class="plus"></span></a><div class="widget widget_eltd_latest_posts_menu_widget">
		
					
			<div class="flexslider widget_flexslider">
				<ul class="slides">
            				<li>
					<a href="https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-john-dusett-ingram-micro-cloud.jpg" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/" >Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>						 by <a class="post_author" href="https://channelnomics.com/author/mpassaro/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2021/09/nutanixs-christian-alvarez-on-establishing-channel-kpis/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-christian-alvarez-nutanix.jpg" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2021/09/nutanixs-christian-alvarez-on-establishing-channel-kpis/" >Nutanix’s Christian Alvarez on Establishing Channel KPIs </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/investment/" rel="category tag">Investment</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/mpassaro/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2021/08/oracle-netsuites-craig-west-on-partner-enablement/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/08/CC-website-banner-craig-west-netsuite.jpg" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2021/08/oracle-netsuites-craig-west-on-partner-enablement/" >Oracle NetSuite’s Craig West on Partner Enablement </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>						 by <a class="post_author" href="https://channelnomics.com/author/mpassaro/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2021/08/zebras-bill-cate-on-working-with-influence-partners/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/08/CC-website-banner-bill-cate-zebra.jpg" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2021/08/zebras-bill-cate-on-working-with-influence-partners/" >Zebra’s Bill Cate on Working With Influence Partners </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>						 by <a class="post_author" href="https://channelnomics.com/author/mpassaro/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2021/08/wasabis-laurie-mitchell-on-expanding-into-the-international-market/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/08/CC-website-banner-laurie-mitchell-wasabi.jpg" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2021/08/wasabis-laurie-mitchell-on-expanding-into-the-international-market/" >Wasabi’s Laurie Mitchell on Expanding Into the International Market </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>						 by <a class="post_author" href="https://channelnomics.com/author/mpassaro/">Channelnomics</a>
					</span>
				</li>
            				</ul>
			</div>
        
 
	</div></li>
</ul></div></div>
</li>
<li id="nav-menu-item-12738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_4"><a href="https://channelnomics.com/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">About Us</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_aboutus.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4310" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Strategy. Execution. Growth.</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>That three-step process is more than a tagline: it's how we approach each client engagement. Our goal is to deliver outcomes for vendors and partners through our portfolio of products and services. Every time.
<p>&nbsp;<p>
<a href="/about/" class="nav-button">Find Out More<i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">About Us</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-12241" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">The Channelnomics Team</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-11635" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/clients/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Clients &#038; Testimonials</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/careers/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Careers</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/contact/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Contact Us</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Take A Closer Look</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-4675" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/press-releases/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Press Releases</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-7064" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/about-2018/webinars/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Webinars</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/news/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">In the News</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/cn-events/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Engage Our Experts&#8230;</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><a href="/cn-events/" class='nav-cta-link'><img src="/wp-content/uploads/2019/02/larry-walsh-cn-2018.png"></a>
<br>

<a href="/cn-events/" class='nav-cta-link'>Events <i class='fa fa-arrow-right'></i></a></div>
		</div></li>
</ul></div></div>
</li>
</ul>								</nav>
																																							<nav class="mobile_menu">
									<ul id="menu-topnav-1" class=""><li id="mobile-menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page  level0"><a href="https://channelnomics.com/brainstorm/" class=""><span>Brainstorm</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-12258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4298" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/services/" class=""><span>Do You Have the Right Strategy?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-12259" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#strategy-development" class=""><span>Strategy Development</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12260" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#assessments" class=""><span>Assessments</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12261" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#program-development" class=""><span>Program Development</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12262" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#consulting" class=""><span>Consulting Services &#038; Professional Support</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/intelligence/" class=""><span>Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/intelligence/" class=""><span>What Drives Your Decisions?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/intelligence/" class=""><span>Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4233" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#analysis" class=""><span>Analysis</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12365" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#profiling" class=""><span>Profiling</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12366" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#custom-research" class=""><span>Custom Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12367" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#expert-content" class=""><span>Expert Content</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/library/" class=""><span>Resources</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4302" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/library/" class=""><span>Knowledge Is Power</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/library/" class=""><span>Library</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat  level2"><a href="https://channelnomics.com/product-category/research/" class=""><span>Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12342" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="http://www.channelnomics.com/product-category/2112-resources/" class=""><span>Resources</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/my-account/" class=""><span>My Account</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/library/cart/" class=""><span>My Cart</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4305" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/product-category/2112research/" class=""><span>New Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/blog/" class=""><span>Blogs &#038; Pods</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/blog/" class=""><span>What Are We Thinking?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="" class=""><span>Hot Topics</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4238" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/category/featured/" class=""><span>Blogs</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-7919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent  level2"><a href="https://channelnomics.com/category/pod2112/" class=""><span>Podcasts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4309" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/blog/" class=""><span>Latest Posts &#038; Podcasts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-12738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4310" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/about/" class=""><span>Strategy. Execution. Growth.</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-12241" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/about/" class=""><span>The Channelnomics Team</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-11635" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/clients/" class=""><span>Clients &#038; Testimonials</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/careers/" class=""><span>Careers</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/contact/" class=""><span>Contact Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/about/" class=""><span>Take A Closer Look</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4675" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/press-releases/" class=""><span>Press Releases</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-7064" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/about-2018/webinars/" class=""><span>Webinars</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/news/" class=""><span>In the News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/cn-events/" class=""><span>Engage Our Experts&#8230;</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>								</nav>
													</div>
				</div>
			</div>
		</header>
		

		<a id='back_to_top' class="" href='#'>
			<span class="eltd_icon_stack">
				<span aria-hidden="true" class="eltd_icon_font_elegant arrow_carrot-up  " ></span>			</span>
		</a>



<div class="content ">
			<div class="content_inner  ">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						page_scroll_amount_for_sticky = undefined
					</script>

			<div class="title_outer title_without_animation title_text_shadow"  data-height="216">
		<div class="title title_size_medium position_center standard_title with_background_color" style="height:216px;background-color:#464646;">
			<div class="image not_responsive"></div>
			
			<div class="title_holder"  style="padding-top:116px;height:100px;">
				<div class="container clearfix">
					<div class="container_inner clearfix"  >
						<div class="title_subtitle_holder " >
                                                        							<div class="title_subtitle_holder_inner title_content_background" >
															
									
									
									
																		
                                    									
									
									
									
                                    										          <h1><span >Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges</span></h1>
									
									
									
									
                                    
									
								
																									
									
																						</div>
							                                						</div>
					</div>
				</div>
			</div>

		</div>
	</div>
		
		<div class="container">
					<div class="container_inner default_template_holder" >

								
									<div class="two_columns_66_33 background_color_sidebar grid2 clearfix">
					<div class="column1 content_left_from_sidebar">
				
							<div class="column_inner">
								<div class="blog_holder blog_single blog_standard_type">
											<article id="post-16080" class="post-16080 post type-post status-publish format-standard has-post-thumbnail hentry category-changing-channels category-channel category-featured category-industry-trends category-pod2112 tag-changing-channels tag-channel-chief tag-channel-kpis tag-channel-partners tag-channel-programs tag-channel-strategies tag-channelnomics tag-chris-gonsalves tag-cloud tag-ingram-micro-cloud tag-it-channel tag-john-dusett tag-kpis tag-larry-walsh tag-podcast">
			<div class="post_content_holder">
				<div class ="blog_title_post_info_holder">
					<div class="post_corner_info_holder">
												<div class="post_date_standard_holder">
							<span class="post_date_day">14</span>
							<span class="post_date_month_year">Sep 2021</span>
						</div>
																	</div>
					<div class="post_text">
						<div class="post_text_inner">
								<h2>
									Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges								</h2>
									
						</div>
					</div>					
				</div>
                                        <div class="post_image">
                            <img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-john-dusett-ingram-micro-cloud.jpg" alt="" />							
                        </div>
								<div class="post_content"><p><strong>Channelnomics and Ingram Micro Cloud, with the support of Microsoft and Google Workspace, unveil the 2021 State of the U.S. Cloud Channel report, the fourth annual study on trends around cloud computing among resellers and service providers. John Dusett, executive director of cloud services in the U.S. for Ingram Micro Cloud, and Chris Gonsalves, senior vice president of research at Channelnomics, join Channelnomics’ Changing Channels host Larry Walsh to talk about strengths and weaknesses among resellers in the cloud segment. </strong></p>
<p>The 2021 State of the U.S. Cloud Channel report, an annual study conducted by Channelnomics with Ingram Micro Cloud and supported by Microsoft and Google Workspace, reveals how cloud-based products and services are becoming an increasingly more significant portion of channel partners’ revenue.</p>
<p>As demand for cloud services grows, so too does the availability through the channel. The demand is pulling more partners into selling and supporting cloud services. The average channel partner sees the adoption of cloud computing into its portfolio as a means of capturing new sales, expanding business with existing accounts, and staving off competition.</p>
<p>According to the research, the cloud computing pull is so great that 80% of channel partners plan to increase their cloud service and support capacity over the next year.</p>
<p>While cloud computing is generating revenue and opening new opportunities for channel partners, not all is well. Partners remain under-resourced, lack in business planning, and are losing too many accounts at renewal time.</p>
<p>In this special edition of Changing Channels, Channelnomics delves into the details of the fourth annual installment of the State of the U.S. Cloud Channel. Channelnomics’ head of research, Chris Gonsalves, talks about key findings of the study and how channel adoption and performance has changed over the past five years. Ingram Micro Cloud’s John Dusett talks about how the trends revealed in the report are translating into opportunities, challenges, and potential solutions for partners.</p>
<p><iframe loading="lazy" src="https://www.youtube.com/embed/YNNlsijNA0M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<p><iframe loading="lazy" style="border: none; min-width: min(100%, 430px);" title="Ingram Micro Cloud’s John Dusett and Channelnomics’ Chris Gonsalves on Cloud Trends, Opportunities, and Challenges" src="https://www.podbean.com/player-v2/?i=y46pc-10db7b1-pb&amp;from=pb6admin&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Arial&amp;skin=1&amp;font-color=&amp;btn-skin=7" width="100%" height="150" scrolling="no" data-name="pb-iframe-player"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<h4 style="text-align: center;"><strong>Subscribe Today!<br />
</strong><a href="https://www.youtube.com/channel/UCizImArUlHOvV0HkU6FSWlA" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-15259" src="https://channelnomics.com/wp-content/uploads/2021/02/youtube-subscribe-button.png" alt="" width="173" height="65" /></a><a href="https://podcasts.apple.com/us/podcast/changing-channels-with-larry-walsh/id1554040398" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-11291" src="https://the2112group.com/wp-content/uploads/2018/06/ipod-badge.png" alt="ipod-badge" width="173" height="65" srcset="https://channelnomics.com/wp-content/uploads/2018/06/ipod-badge.png 574w, https://channelnomics.com/wp-content/uploads/2018/06/ipod-badge-300x113.png 300w" sizes="(max-width: 173px) 100vw, 173px" /></a><a href="https://open.spotify.com/show/1HTs1p8XOTNattsZgdXQkh?si=wEYVYwesQEa5q-3DkjSi-Q" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-11292" src="https://the2112group.com/wp-content/uploads/2019/06/spotify-badge.png" alt="" width="155" height="65" /></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mZWVkLnBvZGJlYW4uY29tL2NoYW5naW5nY2hhbm5lbHMvZmVlZC54bWw%3D" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-15349" src="https://channelnomics.com/wp-content/uploads/2021/02/google-podcast-subscribe-button.png" alt="" width="173" height="65" /></a></h4>
</div>				
			</div>
		</article>

    <div class="single_tags clearfix">
        <div class="tags_text">
            <h5 class="single_tags_heading">Tags:</h5>
            <a href="https://channelnomics.com/tag/changing-channels/" rel="tag">changing channels</a><a href="https://channelnomics.com/tag/channel-chief/" rel="tag">channel chief</a><a href="https://channelnomics.com/tag/channel-kpis/" rel="tag">channel kpis</a><a href="https://channelnomics.com/tag/channel-partners/" rel="tag">channel partners</a><a href="https://channelnomics.com/tag/channel-programs/" rel="tag">channel programs</a><a href="https://channelnomics.com/tag/channel-strategies/" rel="tag">channel strategies</a><a href="https://channelnomics.com/tag/channelnomics/" rel="tag">channelnomics</a><a href="https://channelnomics.com/tag/chris-gonsalves/" rel="tag">chris gonsalves</a><a href="https://channelnomics.com/tag/cloud/" rel="tag">cloud</a><a href="https://channelnomics.com/tag/ingram-micro-cloud/" rel="tag">Ingram Micro Cloud</a><a href="https://channelnomics.com/tag/it-channel/" rel="tag">IT channel</a><a href="https://channelnomics.com/tag/john-dusett/" rel="tag">john dusett</a><a href="https://channelnomics.com/tag/kpis/" rel="tag">KPIs</a><a href="https://channelnomics.com/tag/larry-walsh/" rel="tag">larry walsh</a><a href="https://channelnomics.com/tag/podcast/" rel="tag">podcast</a>        </div>
    </div>
    <div class="blog_navigation">
        <div class="blog_navigation_inner">
                            <div class="blog_prev">
                    <a href="https://channelnomics.com/2021/09/nutanixs-christian-alvarez-on-establishing-channel-kpis/" rel="prev"><span class="arrow_carrot-left"></span><span class="arrow_carrot-left hidden_left_nav"></span></a>                </div> <!-- close div.blog_prev -->
                                </div>
    </div> <!-- close div.blog_navigation -->
<div class="post_info_bottom">
	<div>
	<div class="blog_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="icon-share social_share_icon"></span><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><ul><li class="facebook_share"><a title="Share on Facebook" href="javascript:void(0)" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Ingram+Micro+Cloud%E2%80%99s+John+Dusett+and+Channelnomics%E2%80%99+Chris+Gonsalves+on+Cloud+Trends%2C+Opportunities%2C+and+Challenges&amp;p[url]=https%3A%2F%2Fchannelnomics.com%2F2021%2F09%2Fingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges%2F&amp;p[images][0]=https://channelnomics.com/wp-content/uploads/2021/09/CC-website-banner-john-dusett-ingram-micro-cloud.jpg&amp;p[summary]=Channelnomics+and+Ingram+Micro+Cloud%2C+with+the+support+of+Microsoft+and+Google+Workspace%2C+unveil+the+2021+State+of+the+U.S.+Cloud+Channel+report%2C+the+fourth+annual+study+on+trends+around+cloud+computing+among+resellers+and+service+providers.+John+Dusett%2C+executive+director+of+cloud+services+in+the+U.S.+for+Ingram+Micro+Cloud%2C+and+Chris+Gonsalves%2C+senior+vice+president+of+research+at+Channelnomics%2C+join+Channelnomics%E2%80%99+Changing+Channels+host+Larry+Walsh+to+talk+about+strengths+and+weaknesses+among+resellers+in+the+cloud+segment.++', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><span class="social_network_icon social_facebook"></span></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=Channelnomics+and+Ingram+Micro+Cloud%2C+with+the+support+of+Microsoft+and+Google+Workspace%2C+unveil++via+%40channelnomics+https://channelnomics.com/2021/09/ingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_network_icon social_twitter"></span></a></li><li  class="linkedin_share"><a class="share_link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchannelnomics.com%2F2021%2F09%2Fingram-micro-clouds-john-dusett-and-channelnomics-chris-gonsalves-on-cloud-trends-opportunities-and-challenges%2F&amp;title=Ingram+Micro+Cloud%E2%80%99s+John+Dusett+and+Channelnomics%E2%80%99+Chris+Gonsalves+on+Cloud+Trends%2C+Opportunities%2C+and+Challenges', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_network_icon social_linkedin"></span></a></li></ul></div></div></div></div>	
	<div class = "blog_print">
		<a href="#" class = "blog_print_wrapper">
			<span class="icon-printer print_icon"></span>
			<span class="blog-print-text">Print Post</span>
		</a>
	</div>

	<div class="blog_like">
	<a href="#" class="eltd-like" id="eltd-like-16080" title="Like this"><span class="icon-heart" aria-hidden="true"></span><span>67</span></a></div></div>
								</div>

								<br/><br/>							</div>
						</div>
						<div class="column2">
							<div class="column_inner">
    <aside class="sidebar">
        
        <div class="widget widget_text">			<div class="textwidget"><h2>Quick Links</h2>
<table width="248" height="141" border="0" align="left" cellpadding="0" cellspacing="0">
  <tr>
    <td width="92"><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/pod2112/"><b>Podcasts</b></a></div></td>
    <td width="11">&nbsp;</td>
    <td width="101"><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/channel/"><b>Channel</b></a></div></td>
  </tr>
  <tr>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/best-practices/"><b>Best Practices</b></a></div></td>
    <td>&nbsp;</td>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/industry-trends/"><b>Industry Trends</b></a></div></td>
  </tr>
  <tr>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/big-data/"><b>Big Data</b></a></div></td>
    <td>&nbsp;</td>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/investment/"><b>Investment</b></a></div></td>
  </tr>
  <tr>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/business/"><b>Business</b></a></div></td>
    <td>&nbsp;</td>
    <td><div align="left"><font color="#DADADA"><i class='fa  fa-arrow-circle-right'></i></font> <a href="/category/strategy/"><b>Strategy</b></a></div></td>
  </tr>
</table>

</div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="separator  transparent center  " style="margin-top:-10px;margin-bottom:0px"></div>
</div>
		</div><div class="widget_text widget widget_custom_html"><h4>Sign Up for Channel Insights:</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10553" method="post" data-id="10553" data-name="Default sign-up form" ><div class="mc4wp-form-fields">  <center>  
<div style="border: 0pt solid #333333; background="http://the2112group.com/wp-content/uploads/2018/03/newsletter-signup-bkgd.jpg"><p>
    <input required="required" placeholder="Enter email address" name="EMAIL" type="email">
<p>
  &nbsp;
</p>
<p>
	<input type="submit" value="Submit" />
</p>
  <p>
  &nbsp;
</p>
    </div></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1631939188" /><input type="hidden" name="_mc4wp_form_id" value="10553" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>    </aside>
</div>
						</div>
					</div>
							</div>
		</div>
			</div>
	




    </div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->



<footer class="footer_border_columns">
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top footer_top_full">
																					<div class="three_columns clearfix">
										<div class="eltd_column column1">
											<div class="column_inner">
												<div id="text-87" class="widget widget_text"><h4>About</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #673693;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>


<a href="/about/">The Team</a>
<p>
<a href="/clients/">Clients & Case Studies</a>
<p>
<!--<a href="/partners/">Partners</a>
<p> -->
<a href="/library/">Resources</a>
<p>
<a href="/contact/">Contact Us</a>
<p>
<div class="separator  transparent center  " style="margin-top:50px;margin-bottom:0px"></div>
</div>
		</div>											</div>
										</div>
										<div class="eltd_column column2">
											<div class="column_inner">
												<div id="text-84" class="widget widget_text"><h4>News &#038; Events</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #673693;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>


<a href="/press-releases/">Press Releases</a>
<p>
<a href="/news/">In The News</a>
<p>
<a href="/cn-events/">Events</a>
<p>
<a href="/careers/">Careers</a>
<div class="separator  transparent center  " style="margin-top:50px;margin-bottom:0px"></div>

<!--
[no_icons icon_pack="font_elegant" fe_icon="social_twitter" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="http://twitter.com/the2112group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_linkedin" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="http://www.linkedin.com/company/1143311?trk=tyah&trkInfo=tas%3AThe%202112%20Group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_facebook" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="https://www.facebook.com/the2112group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_youtube" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="https://www.youtube.com/channel/UCXRuTdsHYfSYHPA8V2O_jZA" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]
--></div>
		</div>											</div>
										</div>
										<div class="eltd_column column3">
											<div class="column_inner">
												<div id="text-99" class="widget widget_text"><h4>Follow Us</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #673693;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>

<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="http://twitter.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_twitter " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="http://www.linkedin.com/company/1143311?trk=tyah&#038;trkInfo=tas%3AThe%202112%20Group" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_linkedin " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="https://www.facebook.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_facebook " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="https://www.youtube.com/channel/UCmv4IY_w4x_AqvH-g4EDz6w" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_youtube " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<p>&nbsp;</p>
<div class="separator  transparent center  " style="margin-top:100px;margin-bottom:0px"></div>

</div>
		</div>											</div>
										</div>
									</div>
																				</div>

			</div>
				            			<div class="footer_bottom_holder">
                <div class="footer_bottom_holder_inner">
                    
                                                                <div class="three_columns clearfix">
                                        <div class="eltd_column column1">
                                            <div class="column_inner">
                                                			<div class="textwidget"><a href="http://www.channelnomics.com">
<img src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Channelnomics" style="vertical-align: middle;" ></a></div>
		                                            </div>
                                        </div>
                                        <div class="eltd_column column2">
                                            <div class="column_inner">
                                                			<div class="textwidget"><p>© 2021 2112 Enterprises LLC. All rights reserved.</p>
</div>
		<div class="textwidget custom-html-widget">	<script type="text/javascript"> _linkedin_data_partner_id = "296449"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=296449&fmt=gif" /> </noscript></div>                                            </div>
                                        </div>
                                        <div class="eltd_column column3">
                                            <div class="column_inner">
                                                			<div class="textwidget"><p><a href="/2112-enterprises-terms-of-use/">Terms of Use</a> | <a href="/2112-enterprises-privacy-policy/">Privacy Policy</a></p>
</div>
		                                            </div>
                                        </div>
                                    </div>
                                                                                </div>
			</div>
            		

	</div>
</footer>
</div> <!-- close div.wrapper_inner  -->
</div> <!-- close div.wrapper -->

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="wppopups-whole" style="display: none"></div><div id="su-footer-links" style="text-align: center;"></div><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	




<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php","pid":"16080","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/channelnomics.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","woo_is_shop":"","woo_is_order_received":"","woo_is_product_category":"","woo_is_product_tag":"","woo_is_product":"","woo_is_cart":"","woo_is_checkout":"","woo_is_account_page":""};
/* ]]> */
</script>


<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"20971520","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>


<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/channelnomics.com\/blog\/pod2112\/":[0,0,""],"https:\/\/channelnomics.com\/?page_id=9043":[0,0,""]},"siteURL":"https:\/\/channelnomics.com","siteURLq":"https:\/\/channelnomics.com"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript' id='eltd-like-js-extra'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


















<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>








<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'139933140',post:'16080',tz:'-4',srv:'channelnomics.com'} ]);
	_stq.push([ 'clickTrackerInit', '139933140', '16080' ]);
</script>
<script defer src="https://channelnomics.com/wp-content/cache/autoptimize/js/autoptimize_4dc7f9e8e055ea346aa96cebc835e67b.js"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize--></body>
</html>	