<!DOCTYPE html>
<html lang="en-US">
<head>
    
            
							<meta name="description" content="Channelnomics is a business strategy firm focused on improving the performance of technology companies’ direct and indirect channels through our portfolio of market-leading products and services.">
			
							<meta name="keywords" content="channel, channel partners, channelnomics fiscal optimizer, financial, financial tools, budget cuts">
			
        <meta charset="UTF-8" />
        
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://channelnomics.com/xmlrpc.php" />

					<link rel="shortcut icon" type="image/x-icon" href="https://channelnomics.com/wp-content/uploads/2021/06/favicon-32x32-1.png">
			<link rel="apple-touch-icon" href="https://channelnomics.com/wp-content/uploads/2021/06/favicon-32x32-1.png"/>
		
	            <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
        <link media="all" href="https://channelnomics.com/wp-content/cache/autoptimize/css/autoptimize_9e18e9fc727dc9b0cb97fb2b24e4394e.css" rel="stylesheet" /><title>CFO: Helping Channel Pros Take Control of their Destinies </title>
<meta name='robots' content='max-image-preview:large' />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Channelnomics &raquo; Feed" href="https://channelnomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channelnomics &raquo; Comments Feed" href="https://channelnomics.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.8.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12458421-6"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channelnomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>

	
































<link rel='stylesheet' id='eltd_moose_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMarck+Script%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMarck+Script%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />


<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />












<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js' id='jquery-js'></script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/channelnomics.com","hash_tracking":"false","ua":"UA-12458421-6","v4_id":""};/* ]]> */
</script>



<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"0","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php","nonce":"824e583af9","preview":"false","postId":"17189","scriptExtension":""};
/* ]]> */
</script>




<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/channelnomics.com\/library\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>





<script type='text/javascript' id='wpg-main-script-js-extra'>
/* <![CDATA[ */
var wpg = {"animation":"1","is_tooltip":"1","tooltip_theme":"default","tooltip_animation":"fade","tooltip_position":"top","tooltip_is_arrow":"1","tooltip_min_width":"250","tooltip_max_width":"500","tooltip_speed":"350","tooltip_delay":"200","tooltip_is_touch_devices":"1"};
/* ]]> */
</script>


<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/channelnomics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/channelnomics.com\/wp-json\/wordpress-popular-posts","ID":17189,"token":"e1a3e6c1bf","lang":0,"debug":0}
</script>

<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var lcmg = {"audio_loop":"","rtl":"","mobile_thold":"800","deepl_elems":["item","category","search","page"],"full_deepl":"","kenburns_timing":"7500","touch_ol_behav":"normal","filters_behav":"standard","video_poster_trick":"https:\/\/channelnomics.com\/wp-content\/plugins\/media-grid\/img\/transparent.png","show_filter_match":"","inl_slider_fx":"fadeslide","inl_slider_easing":"ease","inl_slider_fx_time":"400","inl_slider_intval":"3000","lightbox_mode":"mg_classic_lb","lb_carousel":"","lb_touchswipe":"","lb_slider_fx":"fadeslide","lb_slider_easing":"ease","lb_slider_fx_time":"400","lb_slider_intval":"3000","lb_slider_counter":"","add_to_cart_str":"Add to cart","out_of_stock_str":"Out of stock"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channelnomics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<link rel="https://api.w.org/" href="https://channelnomics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://channelnomics.com/wp-json/wp/v2/posts/17189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://channelnomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://channelnomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/" />
<link rel='shortlink' href='https://channelnomics.com/?p=17189' />
<link rel="alternate" type="application/json+oembed" href="https://channelnomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchannelnomics.com%2F2022%2F09%2Fcfo-helping-channel-pros-take-control-of-their-destinies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://channelnomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchannelnomics.com%2F2022%2F09%2Fcfo-helping-channel-pros-take-control-of-their-destinies%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12458421-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12458421-6');
</script>            
            <script type="text/javascript">
           var ajaxurl = "https://channelnomics.com/wp-admin/admin-ajax.php";
         </script><!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://channelnomics.com/wp-content/themes/moose/css/ie9_stylesheet.css" media="screen"><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.24 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17189 single-format-standard theme-moose eltd-cpt-1.0 woocommerce-no-js  moose child-child-ver-1.0.0 moose-ver-2.1  vertical_menu_with_scroll transparent_content woocommerce_installed blog_installed wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<script type="text/javascript">
_linkedin_data_partner_id = "296449";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=296449&fmt=gif" />
</noscript>


<div class="wrapper">
<div class="wrapper_inner">



			<header class="page_header scrolled_not_transparent with_border has_top scroll_header_top_area light with_hover_bg_color stick">
			<div class="header_inner clearfix">
														<form role="search" action="https://channelnomics.com/" class="eltd_search_form_3" method="get">
																<div class="form_holder_outer">
										<div class="form_holder">
											<div class="form_holder_inner">
												<input type="text" placeholder="Search" name="s" class="eltd_search_field" autocomplete="off" />

												<div class="eltd_search_close">
													<a href="#">
														<i class="eltd_icon_font_awesome fa fa-times " ></i>														<!--<i class="fa fa-times"></i>-->
													</a>
												</div>
											</div>
										</div>
									</div>
												</form>
								
				
						
		
			<div class="header_top_bottom_holder">
									<div class="header_top clearfix	"	style="background-color:rgba(0, 0, 0, 0.8);" >
														<div class="left">
									<div class="inner">
										<div class="header-widget widget_text header-left-widget">			<div class="textwidget"></div>
		</div>									</div>
								</div>
								<div class="right">
									<div class="inner">
										<div class="header-widget widget_text header-right-widget">			<div class="textwidget"><span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 12px;"><a href="https://twitter.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-twitter " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="http://www.linkedin.com/company/1143311?trk=tyah&#038;trkInfo=tas%3AThe%202112%20Group" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-linkedin " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="https://www.facebook.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-facebook " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span>

<span class="eltd_icon_shade eltd_icon_shortcode font_awesome normal   "  style="margin: 0px 15px 0px 0px;"><a href="https://www.youtube.com/channel/UCmv4IY_w4x_AqvH-g4EDz6w" target="_blank" style="color: #ffffff;" rel="noopener"><i class="eltd_icon_font_awesome fa fa-youtube " style="font-size: 12px;color: #ffffff;line-height:14px;" data-color="#ffffff" data-hover-color="#663399" ></i></a></span></div>
		</div><div class="header-widget widget_text header-right-widget">			<div class="textwidget"><div style="margin: 0 20px">

<span class="eltd_icon_shade eltd_icon_shortcode simple_line_icons normal   "  style="margin: 0 5px 0 0;"><i class="eltd_icon_simple_line_icon icon-call-in " style="font-size: 12px;color: #FFFFFF;line-height:14px;" data-color="#FFFFFF" ></i></span> <span>347.770.2112</span>&nbsp; &nbsp; &nbsp; &nbsp;
<span class="eltd_icon_shade eltd_icon_shortcode simple_line_icons normal   "  style="margin: 0 5px 0 0;"><i class="eltd_icon_simple_line_icon icon-envelope " style="font-size: 13px;color: #FFFFFF;line-height:15px;" data-color="#FFFFFF" data-hover-color="#683894" ></i></span><span style="color: #464646"> <a href="mailto:info@the2112group.com">info</a></span>&nbsp;
</div>

<!--original code: [no_icons icon_pack="simple_line_icons" simple_line_icons="icon-envelope" fa_size="fa-lg" custom_size="13" type="normal" link="mailto:info@the2112group.com" target="_self" icon_hover_effect="no_effect" icon_color="#FFFFFF" hover_icon_color="#683894" margin="0 5px 0 0"] --></div>
		</div>																			</div>
								</div>
													</div>
								<div class="header_bottom  header_full_width clearfix " style="background-color:rgba(255, 255, 255, 0.8);" >
																			<div class="header_inner_left">
																									<div class="mobile_menu_button">
										<span>
											<i class="eltd_icon_font_awesome fa fa-bars " ></i>										</span>
									</div>
																
								
								
																	<div class="logo_wrapper" >
																				<div class="eltd_logo"><a  href="https://channelnomics.com/"><img class="normal" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="light" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="dark" src="https://channelnomics.com/wp-content/uploads/2020/12/channelnomics-logo-vertical-white-72dpi.png" alt="Logo"/><img class="sticky" src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Logo"/><img class="mobile" src="/wp-content/uploads/2020/12/channelnomics-logo-stacked-color-72dpi.png" alt="Logo"/></a></div>
																			</div>
																
								
																							</div>
																																							<div class="header_inner_right">
										<div class="side_menu_button_wrapper right">
																							<div class="header_bottom_right_widget_holder">		<div class="shopping_cart_outer">
			<div class="shopping_cart_inner">
				<div class="shopping_cart_header">
													<a class="header_cart" href="https://channelnomics.com/library/cart/">
								<i class="icon_cart_alt"></i>
								<span class="header_cart_span">0</span>
							</a>
																	<div class="shopping_cart_dropdown">
						<div class="shopping_cart_dropdown_inner1">
														<ul class="clearfix">

									
									<li class="empty_cart">No products in cart.</li>
									<li class="back_to_shop">
										<a href="https://channelnomics.com/library/" class="qbutton transparent rotate_icon animate_button qbutton_with_icon icon_right checkout">
											<span class="text_holder">Go Shopping Now</span>
											<span class="icon_holder">
												<span><i class="arrow_carrot-2right"></i></span>
												<span class="hidden_icon"><i class="arrow_carrot-2right"></i></span>					
											</span>
										</a>
									</li>

								
							</ul>
						</div>
						
												

						
											</div>
				</div>
			</div>
		</div>
		</div>
																						<div class="side_menu_button">
	
																							<a class="search_covers_header normal" href="javascript:void(0)">
													<span aria-hidden="true" class="eltd_icon_font_elegant icon_search " ></span>																									</a>
						
												
													
																																			</div>
										</div>
									</div>
																																<nav class="main_menu drop_down    right">
									<ul id="menu-topnav" class=""><li id="nav-menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://channelnomics.com/brainstorm/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Brainstorm</span></span><span class="plus"></span></a></li>
<li id="nav-menu-item-12258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_2"><a href="https://channelnomics.com/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Services</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_services.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4298" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Do You Have the Right Strategy?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Services help technology vendors maximize the potential value of their channel programs. These services deliver on specific strategic needs, regardless of size, geographic location, or vertical.
<p>&nbsp;<p>
<a href="/services/" class="nav-button">Optimize Your Success <i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/services/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Services</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-12259" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#strategy-development" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-map fa"></i></span><span class="item_text">Strategy Development</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12260" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#assessments" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-sliders fa"></i></span><span class="item_text">Assessments</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12261" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#program-development" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-cogs fa"></i></span><span class="item_text">Program Development</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12262" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/services/#consulting" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-users fa"></i></span><span class="item_text">Consulting Services &#038; Professional Support</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page "><a title="Channelnomics Fiscal Optimizer" href="https://channelnomics.com/cfo/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-calculator fa"></i></span><span class="item_text">(CFO) Channelnomics Fiscal Optimizer</span></span><span class="plus"></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_2"><a href="https://channelnomics.com/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Intelligence</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2019/03/intelligence-dropdown2.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">What Drives Your Decisions?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Intelligence enables fact-based decision-making by providing market-trend data that can be converted into practice.  
<p>&nbsp;<p>
<a href="/intelligence/" class="nav-button">Convert Insight To Action <i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/intelligence/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Intelligence</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-4233" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#analysis" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-binoculars fa"></i></span><span class="item_text">Analysis</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12365" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#profiling" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-id-card fa"></i></span><span class="item_text">Profiling</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12366" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#custom-research" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-search-plus fa"></i></span><span class="item_text">Custom Research</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12367" class="menu-item menu-item-type-custom menu-item-object-custom anchor-item "><a href="/intelligence/#expert-content" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon fa-file-text fa"></i></span><span class="item_text">Expert Content</span></span><span class="plus"></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_3"><a href="https://channelnomics.com/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Resources</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown-library.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4302" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Knowledge Is Power</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Quarterly Reports, Custom Research and other Strategic Content, including various White Papers and eBooks, available for purchase or complimentary download.

<p>&nbsp;<p>
<a href="/library/" class="nav-button"> Explore Our Collection<i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/library/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Library</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat "><a href="https://channelnomics.com/product-category/research/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Research</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-12342" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://channelnomics.com/product-category/resources/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Resources</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/my-account/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">My Account</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/library/cart/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">My Cart</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4305" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/product-category/2112research/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">New Research</span></span><span class="plus"></span></a><div class="widget woocommerce widget_products"><ul class="product_list_widget">
<li>
	<div class="product_list_widget_image_wrapper">
		<a href="https://channelnomics.com/product/the-msp-conundrum/" title="The MSP Conundrum">
			<img width="300" height="388" src="https://channelnomics.com/wp-content/uploads/2022/09/The-MSP-Conundrum-1-300x388.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="The MSP Conundrum" />		</a>
	</div>	
	<div class="product_list_widget_info_wrapper">
		<a href="https://channelnomics.com/product/the-msp-conundrum/" title="The MSP Conundrum">
			<span class="product-title">The MSP Conundrum</span>
		</a>
				Complimentary	</div>
</li>

<li>
	<div class="product_list_widget_image_wrapper">
		<a href="https://channelnomics.com/product/the-trouble-with-nps/" title="The Trouble With NPS">
			<img width="232" height="300" src="https://channelnomics.com/wp-content/uploads/2022/08/NPS-Primer-Cover-1.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="The Trouble With NPS Cover" />		</a>
	</div>	
	<div class="product_list_widget_info_wrapper">
		<a href="https://channelnomics.com/product/the-trouble-with-nps/" title="The Trouble With NPS">
			<span class="product-title">The Trouble With NPS</span>
		</a>
				Complimentary	</div>
</li>
</ul></div></li>
</ul></div></div>
</li>
<li id="nav-menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_3"><a href="https://channelnomics.com/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Blogs &#038; Pods</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_blog.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">What Are We Thinking?</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>Many of the blogs we write are sparked by discussions we have with our clients, partners, colleagues and friends. They offer best practices and strategic guidance from our perspective - while representing the voices of vendors and solution providers.
<p>&nbsp;<p>
<a href="/blog/" class="nav-button">Scroll Through Our Blog <i class='fa fa-angle-double-right'></i></a>
<p>&nbsp;<p>
<p>&nbsp;<p>
<p>&nbsp;<p></div>
		</div></li>
	<li id="nav-menu-item-4307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Hot Topics</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-4238" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/category/featured/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Blogs</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-7919" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://channelnomics.com/category/pod2112/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Podcasts</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4309" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Latest Posts &#038; Podcasts</span></span><span class="plus"></span></a><div class="widget widget_eltd_latest_posts_menu_widget">
		
					
			<div class="flexslider widget_flexslider">
				<ul class="slides">
            				<li>
					<a href="https://channelnomics.com/2022/09/niles-lou-serlenga-on-launching-a-new-company-in-the-channel/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast.png" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="Lou Serlenga Changing Channels Podcast" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast.png 900w, https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-300x153.png 300w, https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-768x391.png 768w, https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-700x356.png 700w" sizes="(max-width: 900px) 100vw, 900px" /></a>
					<h3><a href="https://channelnomics.com/2022/09/niles-lou-serlenga-on-launching-a-new-company-in-the-channel/" >Nile’s Lou Serlenga on Launching a New Company in the Channel </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/business/" rel="category tag">Business</a>, <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/leeann/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog.png" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="CFO: Helping Channel Pros Take Control of their Destinies" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog.png 900w, https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-300x153.png 300w, https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-768x391.png 768w, https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-700x356.png 700w" sizes="(max-width: 900px) 100vw, 900px" /></a>
					<h3><a href="https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/" >CFO: Helping Channel Pros Take Control of their Destinies  </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/business/" rel="category tag">Business</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/current-trends/" rel="category tag">Current Trends</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/leeann/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2022/07/channelnomics-t-c-doyle-on-the-x-chasm-of-service-transformation/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle.png" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="TC Doyle Channelnomics X-Chasm" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle.png 900w, https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-300x153.png 300w, https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-768x391.png 768w, https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-700x356.png 700w" sizes="(max-width: 900px) 100vw, 900px" /></a>
					<h3><a href="https://channelnomics.com/2022/07/channelnomics-t-c-doyle-on-the-x-chasm-of-service-transformation/" >Channelnomics’ T.C. Doyle on the X-Chasm of Service Transformation </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/business/" rel="category tag">Business</a>, <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/leeann/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2022/06/multiple-brains-are-better-than-one/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/07/Brainstorm-2.png" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="Brainstorm program" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/07/Brainstorm-2.png 900w, https://channelnomics.com/wp-content/uploads/2022/07/Brainstorm-2-300x153.png 300w, https://channelnomics.com/wp-content/uploads/2022/07/Brainstorm-2-768x391.png 768w, https://channelnomics.com/wp-content/uploads/2022/07/Brainstorm-2-700x356.png 700w" sizes="(max-width: 900px) 100vw, 900px" /></a>
					<h3><a href="https://channelnomics.com/2022/06/multiple-brains-are-better-than-one/" >Multiple Brains Are Better Than One  </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/brainstorm/" rel="category tag">Brainstorm</a>, <a href="https://channelnomics.com/category/business/" rel="category tag">Business</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/current-trends/" rel="category tag">Current Trends</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/industry-trends/" rel="category tag">Industry Trends</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/leeann/">Channelnomics</a>
					</span>
				</li>
            				<li>
					<a href="https://channelnomics.com/2022/06/netenrichs-justin-crotty-on-leveraging-data-in-managed-services/"><img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/06/CC-website-image-Justin-Crotty.png" class="attachment-menu-featured-post size-menu-featured-post wp-post-image" alt="Justin Crotty Netenrich" loading="lazy" /></a>
					<h3><a href="https://channelnomics.com/2022/06/netenrichs-justin-crotty-on-leveraging-data-in-managed-services/" >Netenrich’s Justin Crotty on Leveraging Data in Managed Services  </a></h3>
					<span class="menu_recent_post_text">
						Posted in <a href="https://channelnomics.com/category/best-practices/" rel="category tag">Best Practices</a>, <a href="https://channelnomics.com/category/changing-channels/" rel="category tag">Changing Channels</a>, <a href="https://channelnomics.com/category/channel/" rel="category tag">Channel</a>, <a href="https://channelnomics.com/category/featured/" rel="category tag">Featured</a>, <a href="https://channelnomics.com/category/pod2112/" rel="category tag">Podcasts</a>, <a href="https://channelnomics.com/category/strategy/" rel="category tag">Strategy</a>						 by <a class="post_author" href="https://channelnomics.com/author/leeann/">Channelnomics</a>
					</span>
				</li>
            				</ul>
			</div>
        
 
	</div></li>
</ul></div></div>
</li>
<li id="nav-menu-item-12738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub wide icons wide_background wide_columns_4"><a href="https://channelnomics.com/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">About Us</span></span><span class="plus"></span></a>
<div class="second background_image" style="background-image:url(/wp-content/uploads/2016/02/dropdown_aboutus.jpg); background-size: cover; background-repeat: no-repeat; background-position: center;"><div class="inner"><ul >
	<li id="nav-menu-item-4310" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Strategy. Execution. Growth.</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><h5>That three-step process is more than a tagline: it's how we approach each client engagement. Our goal is to deliver outcomes for vendors and partners through our portfolio of products and services. Every time.
<p>&nbsp;<p>
<a href="/about/" class="nav-button">Find Out More<i class='fa fa-angle-double-right'></i></a></div>
		</div></li>
	<li id="nav-menu-item-4312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">About Us</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-12241" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">The Channelnomics Team</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-11635" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/clients/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Clients &#038; Testimonials</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/careers/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Careers</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/contact/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Contact Us</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="/about/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Take A Closer Look</span></span><span class="plus"></span><i class="eltd_menu_arrow fa fa-angle-right"></i></a>
	<ul >
		<li id="nav-menu-item-16946" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/cq/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">CQ Magazine</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-4675" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://channelnomics.com/press-releases/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Press Releases</span></span><span class="plus"></span></a></li>
		<li id="nav-menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/news/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">In the News</span></span><span class="plus"></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/cn-events/" class=""><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon null fa"></i></span><span class="item_text">Engage Our Experts&#8230;</span></span><span class="plus"></span></a><div class="widget widget_text">			<div class="textwidget"><a href="/cn-events/" class='nav-cta-link'><img src="/wp-content/uploads/2019/02/larry-walsh-cn-2018.png"></a>
<br>

<a href="/cn-events/" class='nav-cta-link'>Events <i class='fa fa-arrow-right'></i></a></div>
		</div></li>
</ul></div></div>
</li>
</ul>								</nav>
																																							<nav class="mobile_menu">
									<ul id="menu-topnav-1" class=""><li id="mobile-menu-item-15800" class="menu-item menu-item-type-post_type menu-item-object-page  level0"><a href="https://channelnomics.com/brainstorm/" class=""><span>Brainstorm</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-12258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4298" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/services/" class=""><span>Do You Have the Right Strategy?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-12259" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#strategy-development" class=""><span>Strategy Development</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12260" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#assessments" class=""><span>Assessments</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12261" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#program-development" class=""><span>Program Development</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12262" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/services/#consulting" class=""><span>Consulting Services &#038; Professional Support</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a title="Channelnomics Fiscal Optimizer" href="https://channelnomics.com/cfo/" class=""><span>(CFO) Channelnomics Fiscal Optimizer</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/intelligence/" class=""><span>Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/intelligence/" class=""><span>What Drives Your Decisions?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/intelligence/" class=""><span>Intelligence</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4233" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#analysis" class=""><span>Analysis</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12365" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#profiling" class=""><span>Profiling</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12366" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#custom-research" class=""><span>Custom Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12367" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/intelligence/#expert-content" class=""><span>Expert Content</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/library/" class=""><span>Resources</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4302" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/library/" class=""><span>Knowledge Is Power</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/library/" class=""><span>Library</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat  level2"><a href="https://channelnomics.com/product-category/research/" class=""><span>Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-12342" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="https://channelnomics.com/product-category/resources/" class=""><span>Resources</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/my-account/" class=""><span>My Account</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/library/cart/" class=""><span>My Cart</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4305" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/product-category/2112research/" class=""><span>New Research</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/blog/" class=""><span>Blogs &#038; Pods</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/blog/" class=""><span>What Are We Thinking?</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="" class=""><span>Hot Topics</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4238" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/category/featured/" class=""><span>Blogs</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-7919" class="menu-item menu-item-type-taxonomy menu-item-object-category  level2"><a href="https://channelnomics.com/category/pod2112/" class=""><span>Podcasts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4309" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/blog/" class=""><span>Latest Posts &#038; Podcasts</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-12738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub level0"><a href="https://channelnomics.com/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4310" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/about/" class=""><span>Strategy. Execution. Growth.</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-4312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-12241" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/about/" class=""><span>The Channelnomics Team</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-11635" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/clients/" class=""><span>Clients &#038; Testimonials</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/careers/" class=""><span>Careers</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/contact/" class=""><span>Contact Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub level1"><a href="/about/" class=""><span>Take A Closer Look</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-16946" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/cq/" class=""><span>CQ Magazine</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-4675" class="menu-item menu-item-type-post_type menu-item-object-page  level2"><a href="https://channelnomics.com/press-releases/" class=""><span>Press Releases</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
		<li id="mobile-menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom  level2"><a href="/news/" class=""><span>In the News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="mobile-menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom  level1"><a href="/cn-events/" class=""><span>Engage Our Experts&#8230;</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>								</nav>
													</div>
				</div>
			</div>
		</header>
		

		<a id='back_to_top' class="" href='#'>
			<span class="eltd_icon_stack">
				<span aria-hidden="true" class="eltd_icon_font_elegant arrow_carrot-up  " ></span>			</span>
		</a>



<div class="content ">
			<div class="content_inner  ">
				<script>
						page_scroll_amount_for_sticky = undefined
					</script>

			<div class="title_outer title_without_animation title_text_shadow"  data-height="216">
		<div class="title title_size_medium position_center standard_title with_background_color" style="height:216px;background-color:#464646;">
			<div class="image not_responsive"></div>
			
			<div class="title_holder"  style="padding-top:116px;height:100px;">
				<div class="container clearfix">
					<div class="container_inner clearfix"  >
						<div class="title_subtitle_holder " >
                                                        							<div class="title_subtitle_holder_inner title_content_background" >
															
									
									
									
																		
                                    									
									
									
									
                                    										          <h1><span >CFO: Helping Channel Pros Take Control of their Destinies </span></h1>
									
									
									
									
                                    
									
								
																									
									
																						</div>
							                                						</div>
					</div>
				</div>
			</div>

		</div>
	</div>
		
		<div class="container">
					<div class="container_inner default_template_holder" >

								
									<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
						<div class="column1 content_left_from_sidebar">
				
							<div class="column_inner">
								<div class="blog_holder blog_single blog_standard_type">
											<article id="post-17189" class="post-17189 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-channel category-current-trends category-featured category-industry-trends category-strategy tag-cfo tag-channel tag-channel-partners tag-fiscal-optimizer tag-itchannel">
			<div class="post_content_holder">
				<div class ="blog_title_post_info_holder">
					<div class="post_corner_info_holder">
												<div class="post_date_standard_holder">
							<span class="post_date_day">22</span>
							<span class="post_date_month_year">Sep 2022</span>
						</div>
																	</div>
					<div class="post_text">
						<div class="post_text_inner">
								<h2>
									CFO: Helping Channel Pros Take Control of their Destinies 								</h2>
									
						</div>
					</div>					
				</div>
                                        <div class="post_image">
                            <img width="900" height="458" src="https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog.png" alt="CFO: Helping Channel Pros Take Control of their Destinies" />							
                        </div>
								<div class="post_content"><p><strong>By Channelnomics</strong></p>
<p><span data-contrast="auto">Picture this: Somebody from the finance department approaches you, tells you that there’s some belt-tightening in the works, and passes along a mandate from the C-suite that you slash your channel budget — ASAP. It’s not an unrealistic scenario based on what’s going on in markets around the world. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">Managing a channel business is difficult even in the best of times. Recessionary conditions make it even harder. And you might be surprised to discover how few business leaders really understand the economics of indirect sales.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">Several factors give rise to the “trickiness” of navigating a channel biz. For one thing, channel management tends to be decentralized, with little global accountability when it comes to controlling costs. Second, channel budgets and spending can be spread across corporate divisions and sales geographies. And third, traditional accounting practices often bury channel-related investments and make it hard to measure return on investment.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">The decentralized nature of channel businesses makes it extremely difficult to create a single source of truth — consolidated data that can be routinely collected and analyzed by company leaders. What’s even more significant is the lack of data that can be </span><i><span data-contrast="auto">trusted</span></i><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">So, what’s a channel leader to do? How can said leader approach C-suite execs armed with the data necessary to prove the value of their channel org, especially in times like these, when the battle cry for budget cuts and redirects is louder than ever?</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">To help channel executives and sales leaders understand the costs and benefits of their indirect-sales orgs, Channelnomics offers the Channelnomics Fiscal Optimizer (CFO), a series of workshops and tools that measure, model, and report the impact of specific routes to market on a company’s profits, investments, and expenses. The reports generated through the CFO process clearly define the value of indirect routes to market in the form of expense-to-sales and sales-to-investment ratios. They also provide guidance for optimizing those RTMs for greater performance.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">The CFO provides channel professionals with the evidence they need to inform their management teams and stakeholders of the value of channel partners, the risk that comes from curtailing channel investment, and new opportunities for increasing indirect-sales contributions. The offering allows channel leaders to take control of their destiny and create a deeper appreciation of channels within their organizations.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">Given the complexity of channel businesses, it’s easy to see why so many organizations are vulnerable when economic challenges call for a rebalancing of channel funding priorities. Without key data and accurate financial models, channel professionals can’t make sound financial decisions or even push back against directives that may ultimately diminish results. But with them, they can help their executive management teams better understand the full breadth of options available and the economic ramifications of any hasty financial moves.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">The channel is replete with examples of vendors that clamped down on channel investments only to suffer significant setbacks in revenue generation and market share. The CFO can prevent that from happening.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="auto">To get more information about the Channelnomics Fiscal Optimizer, to schedule a free consultation, or to get help developing methodologies and putting your data to work, visit </span><a href="http://www.channelnomics.com/cfo"><span data-contrast="none">www.channelnomics.com/cfo</span></a><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p>
</div>				
			</div>
		</article>

    <div class="single_tags clearfix">
        <div class="tags_text">
            <h5 class="single_tags_heading">Tags:</h5>
            <a href="https://channelnomics.com/tag/cfo/" rel="tag">CFO</a><a href="https://channelnomics.com/tag/channel/" rel="tag">channel</a><a href="https://channelnomics.com/tag/channel-partners/" rel="tag">channel partners</a><a href="https://channelnomics.com/tag/fiscal-optimizer/" rel="tag">Fiscal optimizer</a><a href="https://channelnomics.com/tag/itchannel/" rel="tag">itchannel</a>        </div>
    </div>
    <div class="blog_navigation">
        <div class="blog_navigation_inner">
                            <div class="blog_prev">
                    <a href="https://channelnomics.com/2022/07/channelnomics-t-c-doyle-on-the-x-chasm-of-service-transformation/" rel="prev"><span class="arrow_carrot-left"></span><span class="arrow_carrot-left hidden_left_nav"></span></a>                </div> <!-- close div.blog_prev -->
                                        <div class="blog_next">
                    <a href="https://channelnomics.com/2022/09/niles-lou-serlenga-on-launching-a-new-company-in-the-channel/" rel="next"><span class="arrow_carrot-right"></span><span class="arrow_carrot-right hidden_right_nav"></span></a>                </div> <!-- close div.blog_next -->
                    </div>
    </div> <!-- close div.blog_navigation -->
<div class="post_info_bottom">
	<div>
	<div class="blog_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="icon-share social_share_icon"></span><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><ul><li class="facebook_share"><a title="Share on Facebook" href="javascript:void(0)" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=CFO%3A+Helping+Channel+Pros+Take+Control+of+their+Destinies%C2%A0&amp;p[url]=https%3A%2F%2Fchannelnomics.com%2F2022%2F09%2Fcfo-helping-channel-pros-take-control-of-their-destinies%2F&amp;p[images][0]=https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog.png&amp;p[summary]=By+Channelnomics+Picture+this%3A+Somebody+from+the+finance+department+approaches+you%2C+tells+you+that+there%E2%80%99s+some+belt-tightening+in+the+works%2C+and+passes+along+a+mandate+from+the+C-suite+that+you+slash+your+channel+budget+%E2%80%94+ASAP.+It%E2%80%99s+not+an+unrealistic+scenario+based+on+what%E2%80%99s+going...', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><span class="social_network_icon social_facebook"></span></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=By+Channelnomics+Picture+this%3A+Somebody+from+the+finance+department+approaches+you%2C+tells+you++via+%40channelnomics+https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_network_icon social_twitter"></span></a></li><li  class="linkedin_share"><a class="share_link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fchannelnomics.com%2F2022%2F09%2Fcfo-helping-channel-pros-take-control-of-their-destinies%2F&amp;title=CFO%3A+Helping+Channel+Pros+Take+Control+of+their+Destinies%C2%A0', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_network_icon social_linkedin"></span></a></li></ul></div></div></div></div>	
	<div class = "blog_print">
		<a href="#" class = "blog_print_wrapper">
			<span class="icon-printer print_icon"></span>
			<span class="blog-print-text">Print Post</span>
		</a>
	</div>

	</div>
								</div>

								<br/><br/>							</div>
						</div>
						<div class="column2">
							<div class="column_inner">
    <aside class="sidebar">
        
        <div class="widget eltd-latest-posts-widget"><h4>Blogs from our Experts</h4><div class="latest_post_holder  image_in_box "><ul class='post_list'><li class="clearfix" ><div class="box_padding_border"><div class="latest_post" ><div class="latest_post_image clearfix"><a href="https://channelnomics.com/2022/09/niles-lou-serlenga-on-launching-a-new-company-in-the-channel/"><img width="150" height="150" src="https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lou Serlenga Changing Channels Podcast" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-150x150.png 150w, https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-50x50.png 50w, https://channelnomics.com/wp-content/uploads/2022/09/Lou-Serlenga-Website-Image-Podcast-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="latest_post_text"><div class="latest_post_title_holder"><h5 class="latest_post_title " ><a href="https://channelnomics.com/2022/09/niles-lou-serlenga-on-launching-a-new-company-in-the-channel/" style = "color: #683894;">Nile’s Lou Serlenga on Launching a New Company in the Channel</a></h5></div><div class="post_info_section" ><div class="latest_post_author"><span >by</span> <a class="post_author_link" href="https://channelnomics.com/author/leeann/"><span  >Channelnomics</span></a></div></div></div></div></div></li><li class="clearfix" ><div class="box_padding_border"><div class="latest_post" ><div class="latest_post_image clearfix"><a href="https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/"><img width="150" height="150" src="https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CFO: Helping Channel Pros Take Control of their Destinies" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-150x150.png 150w, https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-50x50.png 50w, https://channelnomics.com/wp-content/uploads/2022/09/CFO-Blog-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="latest_post_text"><div class="latest_post_title_holder"><h5 class="latest_post_title " ><a href="https://channelnomics.com/2022/09/cfo-helping-channel-pros-take-control-of-their-destinies/" style = "color: #683894;">CFO: Helping Channel Pros Take Control of their Destinies </a></h5></div><div class="post_info_section" ><div class="latest_post_author"><span >by</span> <a class="post_author_link" href="https://channelnomics.com/author/leeann/"><span  >Channelnomics</span></a></div></div></div></div></div></li><li class="clearfix" ><div class="box_padding_border"><div class="latest_post" ><div class="latest_post_image clearfix"><a href="https://channelnomics.com/2022/07/channelnomics-t-c-doyle-on-the-x-chasm-of-service-transformation/"><img width="150" height="150" src="https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="TC Doyle Channelnomics X-Chasm" loading="lazy" srcset="https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-150x150.png 150w, https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-50x50.png 50w, https://channelnomics.com/wp-content/uploads/2022/07/CC-website-TC-Doyle-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="latest_post_text"><div class="latest_post_title_holder"><h5 class="latest_post_title " ><a href="https://channelnomics.com/2022/07/channelnomics-t-c-doyle-on-the-x-chasm-of-service-transformation/" style = "color: #683894;">Channelnomics’ T.C. Doyle on the X-Chasm of Service Transformation</a></h5></div><div class="post_info_section" ><div class="latest_post_author"><span >by</span> <a class="post_author_link" href="https://channelnomics.com/author/leeann/"><span  >Channelnomics</span></a></div></div></div></div></div></li></ul></div></div>    </aside>
</div>
						</div>
					</div>
							</div>
		</div>
			</div>
	




    </div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->



<footer class="footer_border_columns">
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top footer_top_full">
																					<div class="four_columns clearfix">
										<div class="eltd_column column1">
											<div class="column_inner">
												<div id="text-87" class="widget widget_text"><h4>About</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #1a315d;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>


<a href="/about/">The Team</a>
<p>
<a href="/clients/">Clients & Testimonials</a>
<p>
<!--<a href="/partners/">Partners</a>
<p> -->
<a href="/library/">Resources</a>
<p>
<a href="/contact/">Contact Us</a>
<p>
<div class="separator  transparent center  " style="margin-top:30px;margin-bottom:0px"></div>
</div>
		</div>											</div>
										</div>
										<div class="eltd_column column2">
											<div class="column_inner">
												<div id="text-84" class="widget widget_text"><h4>News &#038; Events</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #1a315d;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>



<a href="/cq/">CQ Magazine</a>
<p>
<a href="/cn-events/">Events</a>
<p>
<a href="/press-releases/">Press Releases</a>
<p>
<a href="/news-stories/">News</a>
<p>
<!--<a href="/careers/">Careers</a>-->
<div class="separator  transparent center  " style="margin-top:30px;margin-bottom:0px"></div>

<!--
[no_icons icon_pack="font_elegant" fe_icon="social_twitter" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="http://twitter.com/the2112group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_linkedin" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="http://www.linkedin.com/company/1143311?trk=tyah&trkInfo=tas%3AThe%202112%20Group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_facebook" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="https://www.facebook.com/the2112group" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]

[no_icons icon_pack="font_elegant" fe_icon="social_youtube" fa_size="fa-lg" custom_size="12" type="square" rotated_shape="no" shape_size="30" icon_shadow="no" inner_border="no" icon_hover_animation="no_animation" back_to_top_icon="" link="https://www.youtube.com/channel/UCXRuTdsHYfSYHPA8V2O_jZA" anchor_icon="" target="_blank" border_radius="0" icon_color="#ffffff" border_color="rgba(255,255,255,0.2)" border_width="2" background_color="rgba(255,255,255,0.01)" hover_icon_color="#ffffff" hover_border_color="#ffffff" hover_background_color="rgba(255,255,255,0.01)" margin="0 1px 5px 0"]
--></div>
		</div>											</div>
										</div>
										<div class="eltd_column column3">
											<div class="column_inner">
												<div id="text-99" class="widget widget_text"><h4>Follow Us</h4>			<div class="textwidget"><div class="separator  small left  " style="border-color: #1a315d;border-bottom-width:2px;width:25px;margin-top:0px;margin-bottom:19px;border-style: solid"></div>

<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="http://twitter.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_twitter " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="http://www.linkedin.com/company/1143311?trk=tyah&#038;trkInfo=tas%3AThe%202112%20Group" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_linkedin " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="https://www.facebook.com/Channelnomics" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_facebook " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<span class="eltd_icon_shade eltd_icon_shortcode font_elegant square   " data-hover-border-color=#ffffff data-hover-background-color=rgba(255,255,255,0.01)  style="background-color: rgba(255,255,255,0.01);border-color: rgba(255,255,255,0.2);border-width: 2px!important; border-style:solid;margin: 0 1px 5px 0;line-height:30px;width:30px;height:30px;border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;"><a href="https://www.youtube.com/channel/UCmv4IY_w4x_AqvH-g4EDz6w" target="_blank" style="color: #ffffff;" rel="noopener"><span aria-hidden="true" class="eltd_icon_font_elegant social_youtube " style="color: #ffffff;line-height:30px;font-size: 12px;" data-color="#ffffff" data-hover-color="#ffffff" ></span></a></span>
<p>&nbsp;</p>
<div class="separator  transparent center  " style="margin-top:30px;margin-bottom:0px"></div>

</div>
		</div>											</div>
										</div>
										<div class="eltd_column column4">
											<div class="column_inner">
												<div id="text-100" class="widget widget_text"><h4>Sign Up for Channel Insights</h4>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10553" method="post" data-id="10553" data-name="Default sign-up form" ><div class="mc4wp-form-fields">
<div style="border: 0pt solid #333333; background="https://channelnomics.com/wp-content/uploads/2018/03/newsletter-signup-bkgd.jpg"><p>
    <input required="required" placeholder="Enter email address" name="EMAIL" type="email">
<p>
  &nbsp;
</p>
<p>
	<input type="submit" value="Submit" />
</p>
  <p>
  &nbsp;
</p>
    </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1664949271" /><input type="hidden" name="_mc4wp_form_id" value="10553" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="separator  transparent center  " style="margin-top:30px;margin-bottom:0px"></div>

</div>
		</div>											</div>
										</div>
									</div>
																				</div>

			</div>
				            			<div class="footer_bottom_holder">
                <div class="footer_bottom_holder_inner">
                    
                                                                <div class="three_columns clearfix">
                                        <div class="eltd_column column1">
                                            <div class="column_inner">
                                                			<div class="textwidget"><a href="https://channelnomics.com">
<img src="/wp-content/uploads/2020/12/channelnomics-web-logo.png" alt="Channelnomics" style="vertical-align: middle;" ></a></div>
		                                            </div>
                                        </div>
                                        <div class="eltd_column column2">
                                            <div class="column_inner">
                                                			<div class="textwidget"><p>© 2022 2112 Enterprises LLC. All rights reserved.</p>
</div>
		<div class="textwidget custom-html-widget">	<script type="text/javascript"> _linkedin_data_partner_id = "296449"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=296449&fmt=gif" /> </noscript></div>                                            </div>
                                        </div>
                                        <div class="eltd_column column3">
                                            <div class="column_inner">
                                                			<div class="textwidget"><p><a href="/2112-enterprises-terms-of-use/">Terms of Use</a> | <a href="/2112-enterprises-privacy-policy/">Privacy Policy</a></p>
</div>
		                                            </div>
                                        </div>
                                    </div>
                                                                                </div>
			</div>
            		

	</div>
</footer>
</div> <!-- close div.wrapper_inner  -->
</div> <!-- close div.wrapper -->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="su-footer-links" style="text-align: center;"></div><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	


<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/channelnomics.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>

<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/channelnomics.com\/blog\/pod2112\/":[0,0,""],"https:\/\/channelnomics.com\/?page_id=9043":[0,0,""],"https:\/\/channelnomics.com\/2112-brochure\/":[0,0,""],"https:\/\/channelnomics.com\/the-2112-team\/":[0,0,""],"https:\/\/channelnomics.com\/brainstorm-trial-agreement\/":[0,0,""],"https:\/\/channelnomics.com\/new-cloud-altimeter\/":[0,0,""],"https:\/\/channelnomics.com\/webinars\/":[0,0,""],"https:\/\/channelnomics.com\/cloud-altimeter\/":[0,0,""],"https:\/\/channelnomics.com\/cisco\/":[0,0,""],"https:\/\/channelnomics.com\/ingram-cloud-blueprint\/":[0,0,""]},"siteURL":"https:\/\/channelnomics.com","siteURLq":"https:\/\/channelnomics.com"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"52428800","deep_linking":{"search":true,"spec":true,"pagination":true},"i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}},"vendors":{"selectric":true,"jquery_validation":true}};
/* ]]> */
</script>

<script type='text/javascript' id='eltd-like-js-extra'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/channelnomics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>














<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"moose"}};
/* ]]> */
</script>




<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>







<script defer src="https://channelnomics.com/wp-content/cache/autoptimize/js/autoptimize_eef555eb23c68b1d49192d93fcc85dc8.js"></script></body>
</html>	